分类
基本图表分析的策略

副图柱状线信号指标

通达信上下柱状图副图指标公式

A1:=CAPITAL;
A2:=(((H + L) + O) + C) / 4;
A3:=(((INDEXH + INDEXL) + INDEXO) + INDEXC) / 4;
A4:=(A2 - (REF(A2,1))) / (REF(A2,1));
A5:=(A3 - (REF(A3,1))) / (REF(A3,1));
A6:=(((SUM(A4,10)) + (SUM(A5,10))) / 副图柱状线信号指标 10) * 1000;
A7:=IF(((A6 > 0) AND (A6 < 75)),A6,(IF((A6 >75),75,0)));
A8:副图柱状线信号指标 =IF(((A6 < 0) AND (A6 >-75)),REVERSE(A6),(IF((A6 < -75),75,0)));
STICKLINE(A8,150,(150 - A8),3,1),COLOR825200;
STICKLINE(A7,150,(150 - A7),3,1),COLOR7A67CF;
A17:=(SUM((A2 * VOL),16)) / (SUM(VOL,16));
A18:=(SUM((A2 * VOL),11)) / (SUM(VOL,11));
A19:=(SUM((A2 * VOL),6)) / (SUM(VOL,6));
A20:=((SUM((A2 * VOL),7)) - (A2 * VOL)) / ((SUM(VOL,7)) - VOL);
A21:=((A18 - A17) / A2) * 1000;
A22:=IF((A21 > 50),50,(IF((A21 < -50),-50,A21)));
A23:=((A19 - A18) / A2) * 1000;
A24:=IF((A23 > 50),50,(IF((A23 < -50),-50,A23)));
A25:=((((A19 - A20) / A20) * 5) / 4) * 1000;
A26:=IF((A25 > 50),50,(IF((A25 < -50),-50,A25)));
A27:=(A22 + A24) + A26;
红柱线:IF((A27 > 0),A27,0),COLOR003ADB,LINETHICK2;
兰柱线:IF((A27 < 0),REVERSE(A27),0),COLORE99A2C,LINETHICK2;
A40:副图柱状线信号指标 =EMA((((CLOSE - (LLV(LOW,25))) / ((HHV(HIGH,25)) - (LLV(LOW,25)))) * 4),4);
MACD:="MACD.MACD"(12,26,9)*25;
STICKLINE((MACD>0),MACD,0,3,1),COLOR003ADB,LINETHICK2;
STICKLINE((MACD < 0),MACD,0,3,1),COLORE99A2C,LINETHICK2;
STICKLINE(( "MACD.MACD"(12,26,9)>"MACD.DIF"(12,26,9) AND MACD < 0 ),MACD,0,3,1),COLORFF00FF,LINETHICK2;
DIF负:IF("MACD.DIF"(12,26,9)<0,兰柱线,DRAWNULL),COLORGREEN,LINETHICK2;

股票波段+趋势+主力动向 三合一指标公式(无未来函数)

VIP文章 我要长胖� 于 2022-05-07 17:55:23 发布 178 收藏

1.波段
N1:=7;
LC:=REF(CLOSE,1);
X:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)100,COLORYELLOW,LINETHICK1;
魔鬼:=DRAWLINE(X>=HHV(X,N1),副图柱状线信号指标 X,X <=LLV(X,N1),X,1),COLOR00FF00;
魔王:=DRAWLINE(X>=HHV(X,N1),X,X <=LLV(X,N1),1,X),COLOR00FF00;
TJ0:=X=魔王;
TJ1:=X=魔鬼;
TJ2:=X TJ3:=X>REF(1,X);
JRS1:=DRAWICON(TJ1 AND TJ2,X,1);
JRS2:=DRAWICON(TJ0 AND TJ3,X,2);
DRAWICON(FILTER(JRS1>0,1),L
0.97,1);
DRAWICON(FILTER(JRS2>0,副图柱状线信号指标 1),H*1.02,2);

2.趋势
VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4100/VAR1;
VAR7:副图柱状线信号指标 副图柱状线信号指标 =VAR5
100/VAR1;
VAR8:=MA(ABS(VAR7-VAR6

副图柱状线信号指标

1.1 竖屏模式下,点击副图可以切换指标;

1.2 横屏模式下,拖动右侧栏目可查看常用指标并进行切换;

1.3 指标管理:横屏图表页-设置-指标设置,或者个股页右下角「更多」-页面设置,选择「指标」进入指标管理,点击下方「添加指标」查看更多指标进行添加;

2. 桌面端

2.1 指标横条上显示曲线名称以及当前数值,点击曲线名称可隐藏其显示;

2.2 点击指标横条最右侧的设置按钮,弹出指标参数设置,可以设置指标参数、颜色、粗细、显隐等;

2.3 个股页-指标栏最前方;从图表-右键菜单-修改指标,进入指标管理界面;

答非所问 内容难懂 答案不详细

moomoo软件是由Moomoo Technologies Inc. 提供的在线交易平台。moomoo软件内的证券服务由以下证券公司提供,包括但不限于:Moomoo Financial Inc.,由美国证监会(SEC)副图柱状线信号指标 监管;Moomoo Financial Singapore Pte. Ltd.,由新加坡金融管理局(MAS)监管;Futu Securities 副图柱状线信号指标 副图柱状线信号指标 International (Hong Kong) Limited,由香港证监会(SFC)监管; Futu Securities (Australia) Ltd,由澳大利亚证券和投资委员会(ASIC)监管。

如需了解Moomoo Financial Inc.的相关信息,请访问美国金融业管理局(FINRA)的BrokerCheck网站。 Moomoo Financial Inc.是美国证券投资者保护公司(SIPC)的成员。SIPC对其成员的证券客户提供最高50万美元的保护(包括25万美元的现金索偿)。请点击 www.sipc.org 或要求Moomoo Financial Inc.为您提供说明手册。

持牌主体*

Moomoo Financial Inc.

在美国证监会 (SEC) 注册的持牌主体 (认证编号 CRD: 283078/SEC: 8-69739) ,是美国金融业监管局 (FINRA) 和美国证券投资者保护公司 (SIPC) 成员,受美国证监会 (SEC) 和美国金融业监管局 (FINRA) 监管。

Futu Clearing Inc.

在美国证监会 (SEC) 注册的持牌主体 (认证编号 CRD: 298769/SEC: 8-70215) ,是美国金融业监管局 (FINRA) 和美国证券投资者保护公司 (SIPC) 成员,同时也是美国存管信托公司 (DTC) 会员、全国证券清算公司 (NSCC) 会员、美股期权清算公司 (OCC) 会员,受美国证监会 (SEC) 和美国金融业监管局 (FINRA) 监管。

Futu Wealth Advisors Inc.

在美国证监会 (SEC) 注册的持牌主体 (认证编号CRD:310790/SEC:801-119635) ,持有注册投资顾问牌照,受美国证监会 (SEC) 监管。

Futu Futures Inc.

在美国全国期货协会 (NFA) 注册的会员 (注册编号NFA ID:0523957) ,持有美国期货牌照,受美国全国期货协会 (NFA) 及美国商品期货委员会 (CFTC) 监管。

Moomoo Financial Singapore Pte. Ltd.

在新加坡金管局(MAS)注册的持牌主体(牌照编号:CMS101000),持有资本市场服务牌照(CMS),持有财务顾问豁免(Exempt Financial Adviser)资质。同时,获新加坡证券交易所(SGX)全部会员资质,分别为:新加坡交易所证券交易会员、新加坡交易所中央存托结算会员、新加坡交易所衍生品交易会员、新加坡交易所衍生品清算会员、新加坡交易所中央存托托管会员。

顶底信号公式源码副图指标公式[通达信公式]


RSV1:=(CLOSE-LLV(副图柱状线信号指标 LOW,9))/(HHV(HIGH,9)-LLV(副图柱状线信号指标 LOW,9))*100;RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;WEN:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))副图柱状线信号指标 *100,5,1)-2*SMA(SMA((CLOSE-LLV (LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);J1:=SMA(RSV1,3,1);J2:=SMA(J1,3,1);W1:=SMA(RSV2,3,1);W2:=SMA(W1,3,1);强弱界线:49,POINTDOT,LINETHICK3,COLOR9966CC;见顶信号:100,COLORCCFF00;出点准备: IF(CROSS(J2,J1) AND J2>85,70,100),LINETHICK2,COLOR00FF00;趋势线: WEN,LINETHICK2,COLORFF84FF;买点准备:IF(副图柱状线信号指标 趋势线<=10,30,0),LINETHICK2,COLORYELLOW;G1:W1,LINETHICK2,COLORWHITE;G2:W2,LINETHICK2,COLORCYAN;STICKLINE(趋势线>88,100,趋势线,5,1),COLORGREEN;STICKLINE(趋势线<=10,0,趋势线,5,1),COLORYELLOW;STICKLINE(COUNT(趋势线85,100,80,8,0),COLORGREEN;DRAWICON(CROSS(趋势线,49),趋势线,7),COLORRED;DRAWICON(FILTER(CROSS(G2,G1) AND G2>81,10),G2*1.05,2);DRAWTEXT(CROSS(趋势线,49),47,'转强'),COLORRED;DRAWTEXT(CROSS(49,趋势线),52,'转弱'),COLORGREEN;DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.CXH99.COM '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

可联系技术人员 QQ: 262069696 或微信:cxhjy888 进行 有偿收费 编写!(注:由于人数限制,QQ或微信请选择方便的一个联系我们就行,谢谢您!)